Latest posts webium's modpack

    • Webium pack problémy, a prosím o vysvětlení (1 Posts)
    • Zdravím, chtěl bych poprosit o kontrolu Vašeho PACKu, od instalace poslední verze mi začal antivirový program hlásit pokusy o přesměrování na zavirované stránky.Je toho plný log, který se ani nevejde zobrazit. Tyto problémy byly vždy, když jsem zapl WOT, a během hry antivir blokoval tyto pokusy. Celý systém jsem kontroloval do posledního souboru několika programy, vše čistý. Nejsem uživatel, který by si do pc instaloval bez rozmyslu vše, co najde na internetu, nebo chodil do temných zakoutí. Zkusil jsem WEBIUMPACK odinstalovat, a problémy přestaly. Znovu jsem ho instaloval, a problémy byly zpět. Tento problém se vždy projevuje pouze při hraní WOT, jinak ne. Na internetu jsem pak zjistil, že nejsem jediný kdo má takové problémy, a že opravdu problém je v BALÍČKÁCH. Viz odkaz, kde jsem i přišel na vysvětlení toho proč se děje, co se děje. Ve své podstatě PACK obsahuje nějaký mod, který pak spouští, a používá na pozadí proces interního prohlížeče WOT, který přesměrovává na podvodné stránky.Bohužel jsem zjistil, že i mezi přáteli, co používají i jiné MODPACKY, se našli, co mají stejný problém. Tím Vás chci poprosit, aby jste PACK zkontrolovali, a nedávali tam takové mody. Předem díky
    • In World of Tanks / Česká a Slovenská komunita
    • 18 Jul 2018 14:22
    • Autoaim Extended (Spoter) Not Working for Me (1 Posts)
    • AutoAim Extended by Spoter that is in your modpack doesn't work for me. I am not seeing the color ring around the target vehicle (cyan color). Is there some sort of hotkey switch or file config setting that I need to change in order to make it work? The basic autoaim is working but I am not seeing the color indicator ring around the target.
    • In World of Tanks / English speaking community
    • 15 Jul 2018 23:45
    • Missions screen stuck loading & Battle results... (1 Posts)
    • Hi,I have been using Webium's mod pack for a long time, without any issues. Unfortunately somewhere since around patch 1.0.2.1 (can't remember exactly) I have been having some issues. I thought these issues would be resolved over time, which is why I did not post earlier.Issue 1: The Missions screen for "dynamic" missions (i.e. content loaded real-time from web) gets stuck saying "Loading content...". For example the current Kursk missions do this. (see screenshot). So now everyday I have to remove the mod completely (I remove everything from mod and res_mod folders) so that I can see today's Kursk mission. Loading the game in Safe mode does not help (Safe mode does not seem to skip all mods, e.g. I can still see Webium logo).Issue 2: The battle results screen after a battle shows messed up values when there are x2 multipliers etc. Also the tab names are codes not the correct titles (please see screenshot).I see other people have complained about both the above 2 issues here, but without a solution. Last week I completely reinstalled WoT to try to fix the issue, in case there was some weird WoT corruption issue. However that did not resolve the problem: after installing Webium mod pack the above 2 issues again appear.I am playing on the Asia / Australia server on a powerful PC. OS is Windows 7 64 bit.
    • In English speaking community / Issues and Bugs Reporting
    • 14 Jul 2018 03:34
    • What Happened? (4 Posts)
    • Hello, not sure if I picked the right thread. I have a question about the AutoAim Extended mod by Spoter that's included in your modpack. It's the one that highlights the target with a colored ring (was cyan color). It hasn't been working for me for quite a while and I can't figure out how to turn in on. Is there a hotkey switch or something? Thanks.
    • In English speaking community / Webium's modpack
    • 08 Jul 2018 00:59

More Topics »