[ASIA server] WoT only works after I uninstall the Mod

  • JollyEnglish
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Feb 2018 03:57 #9157 by JollyEnglish
tried re-installing many times

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 04:46 #9158 by webium
It seems you are on ASIA server. Don't use modpack for 0.9.22. Use latest version for WoT 0.9.21.0.3

If you encounter problems with my modpack, run windows Start menu -> webium's modpack -> Create Log Archive.
Provide your \webium\webiumLogs.zip file FAQ
=============================================================
Ak máš nejaký problém s mojim modpackom, spusti windows Start menu -> webium's modpack -> Create Log Archive.
A pošli mi súbor \webium\webiumLogs.zip

Please Log in or Create an account to join the conversation.

  • JollyEnglish
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Feb 2018 07:27 #9160 by JollyEnglish
Hi, yes i did use the Asia pack - it simply won't load WoT until I uninstall the Mod. I'll wait until the update and hope it works after that - thanks.

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 11:20 #9161 by Finn
Same problem with 0.9.21.0.3 v03 on Asia client. Can't see what the problem is, folder names check out. Will play vanilla until 9.22.
Thanks anyway to Webium. We Asia plebs move to the back of the bus as usual.

Please Log in or Create an account to join the conversation.

  • JollyEnglish
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Feb 2018 11:35 #9162 by JollyEnglish
This attachment is hidden for guests.
Please log in or register to see it.

This message has attachments files.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 13:42 #9164 by webium
I just checked it on ASIA server and it seems the bug is caused by PMOD. Delete file /mods/0.9.21.0.3/poliroid.pmod_1.30.3.wotmod and the game will run.

If you need zoom options, use that one from XVM (reinstall modpack and deselect all PMOD options)

If you encounter problems with my modpack, run windows Start menu -> webium's modpack -> Create Log Archive.
Provide your \webium\webiumLogs.zip file FAQ
=============================================================
Ak máš nejaký problém s mojim modpackom, spusti windows Start menu -> webium's modpack -> Create Log Archive.
A pošli mi súbor \webium\webiumLogs.zip
The following user(s) said Thank You: Finn

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 15:07 #9167 by Finn
Of course! I'd forgotten about the PMOD issue, same problem file as a few patches back. Thanks for your attentiveness.

Please Log in or Create an account to join the conversation.

  • JollyEnglish
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 Feb 2018 05:39 #9173 by JollyEnglish
Still doesn't run

Please Log in or Create an account to join the conversation.

  • JollyEnglish
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 Feb 2018 06:54 #9174 by JollyEnglish
This attachment is hidden for guests.
Please log in or register to see it.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.674 seconds