Battle does not load - need to quit WOT

  • Bloody_Wagon
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Feb 2018 02:23 #9156 by Bloody_Wagon
Battle does not load - need to quit WOT was created by Bloody_Wagon
Webium,
Can't get into battle after loading latest version. Game just sits there with picture of map...nothing else...hear music, hear voices and sounds but can't see a battle.
NO XVM loaded. Tried removing extended marks...didn't change anything..
If I begin battle in safe mode, I get right in..no problems.
Just fyi...
Thanks.

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 05:59 #9159 by webium
Replied by webium on topic Battle does not load - need to quit WOT
Please, provide your logs

If you encounter problems with my modpack, run windows Start menu -> webium's modpack -> Create Log Archive.
Provide your \webium\webiumLogs.zip file FAQ
=============================================================
Ak máš nejaký problém s mojim modpackom, spusti windows Start menu -> webium's modpack -> Create Log Archive.
A pošli mi súbor \webium\webiumLogs.zip

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 14:01 #9165 by a_dog_called_colin
Replied by a_dog_called_colin on topic Battle does not load - need to quit WOT
I have exactly the same. Safe mode is okay otherwise I only see picture

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 14:25 #9166 by mace0ace
Replied by mace0ace on topic Battle does not load - need to quit WOT
Please, provide your logs

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 18:08 #9168 by a_dog_called_colin
Replied by a_dog_called_colin on topic Battle does not load - need to quit WOT
Please find my attached logs.

thanks

This message has attachments files.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 19:23 - 09 Feb 2018 19:26 #9170 by mace0ace
Replied by mace0ace on topic Battle does not load - need to quit WOT
I have your setting "webium" modpack and I have no problem. Normally I can play the battle. If you only install the "webium" mod pack, you should not have a problem
Last edit: 09 Feb 2018 19:26 by mace0ace.

Please Log in or Create an account to join the conversation.

More
09 Feb 2018 19:28 #9171 by mace0ace
Replied by mace0ace on topic Battle does not load - need to quit WOT

a_dog_called_colin wrote: Please find my attached logs.

thanks


I have your setting "webium" modpack and I have no problem. Normally I can play the battle. If you only install the "webium" mod pack, you should not have a problem

Please Log in or Create an account to join the conversation.

More
10 Feb 2018 23:58 #9175 by webium
Replied by webium on topic Battle does not load - need to quit WOT
Hey guys, it seems the Battle Stats mod is causing this bug under certain configs/setups. Please try the Beta version with an older Battle Stats: dl1.mywotmods.com/webium-WOT-9.22.0_modp...taller-v02-Beta1.exe

If you encounter problems with my modpack, run windows Start menu -> webium's modpack -> Create Log Archive.
Provide your \webium\webiumLogs.zip file FAQ
=============================================================
Ak máš nejaký problém s mojim modpackom, spusti windows Start menu -> webium's modpack -> Create Log Archive.
A pošli mi súbor \webium\webiumLogs.zip
The following user(s) said Thank You: steveboss, P.

Please Log in or Create an account to join the conversation.

More
11 Feb 2018 13:21 - 11 Feb 2018 13:22 #9181 by P.
Resolved. It works. Thank you.
Last edit: 11 Feb 2018 13:22 by P..

Please Log in or Create an account to join the conversation.

Time to create page: 1.414 seconds