×
INFO - CONTEST - SOUTĚŽ

Don't forget register your Contest Code if you have supported us by buying webium's PREMIUM modpack.
You can find your Contest Code in confirmation mail.
Registration is valid until 14.01.2017 - 23:59 CET (UTC+1) - submit code
The toss out of all registered Participants will be performed on 15.01.2017 by 20:00 CET (UTC+1)
THANK YOU TO ALL SUPPORTERS!

Podpořili jste se nás zakoupením webium PREMIUM modpacku.
Nezapomeňte se pomocí zaslaného "Contest Code" (Soutěžního kódu - který naleznete v mailu), zaregistrovat do soutěže o tanky.
Zaregistrovat se můžete do 14.01.2017 do 23:59 SEČ (UTC+1) - zadat kód
Losování ze všech registrovaných účastníků bude provedeno 15.01.2017 do 20:00 CET (UTC+1)
DĚKUJEME VŠEM CO NÁS PODPOŘILI!

WOT won't start with the latest v9.20.0_#02 modpack

More
02 Sep 2017 15:22 #8885 by Mita
Mita created the topic: WOT won't start with the latest v9.20.0_#02 modpack
In my case, WOT is trying to start but it gets only to the "Loading... Please wait..." screen, and then it restarts. The second time it gets to the black screen and that's it. I closed it in the Task Manager, and the next time I started WOT it just kept restarting to the "Loading... Please wait..." screen in an infinite loop. When I uninstall modpack, WOT seems to be working ok.
I'm sending my log files.
Thanks for all the work. Much appreciated.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
02 Sep 2017 16:26 #8886 by jos2506@live.co.uk
jos2506@live.co.uk replied the topic: WOT won't start with the latest v9.20.0_#02 modpack
I also have a problem after installing the latest version. After install, the game is stuck in a boot up loop which eventually ends with a black screen after the login window.

This attachment is hidden for guests.
Please log in or register to see it.

This message has attachments files.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
02 Sep 2017 20:28 #8887 by webium
webium replied the topic: WOT won't start with the latest v9.20.0_#02 modpack
Hey guys, thanks for logs. Bug was caused by Johny_Bafak's Vertical Tech Tree and new "check for updates" function.
Now the game should run OK. More info here - forum.worldoftanks.eu/index.php?/topic/6...728441#entry14728441

If you encounter problems with my modpack, run windows Start menu -> webium's modpack -> Create Log Archive.
Provide your \webium\webiumLogs.zip file FAQ
=============================================================
Ak máš nejaký problém s mojim modpackom, spusti windows Start menu -> webium's modpack -> Create Log Archive.
A pošli mi súbor \webium\webiumLogs.zip

Please Log in or Create an account to join the conversation.

Time to create page: 0.156 seconds

Latest posts webium's modpack

More Topics »